diff ecoli_serotyping/setup.py @ 0:7c687720c9e9 draft

Uploaded
author jpetteng
date Fri, 05 Jan 2018 09:17:33 -0500
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/ecoli_serotyping/setup.py	Fri Jan 05 09:17:33 2018 -0500
@@ -0,0 +1,19 @@
+try:
+    from setuptools import setup
+except ImportError:
+    from distutils.core import setup
+
+setup(
+    name='ectyper',
+    version='0.0.8',
+    description='E. coli serotyping',
+    url='https://github.com/phac-nml/ecoli_serotyping',
+    author='Camille La Rose, Chad Laing, Sam Sung',
+    author_email='claro100@uottawa.ca, chad.laing@canada.ca, sam.sung@canada.ca',
+    license='MIT',
+    scripts=['bin/ectyper'],
+    packages=['ectyper'],
+    package_data={'ectyper': ['Data/*']},
+    zip_safe=False,
+    test_suite='nose.collector'
+)
\ No newline at end of file