diff env/lib/python3.7/site-packages/planemo/cwl/cwl2script/setup.py @ 5:9b1c78e6ba9c draft default tip

"planemo upload commit 6c0a8142489327ece472c84e558c47da711a9142"
author shellac
date Mon, 01 Jun 2020 08:59:25 -0400
parents 79f47841a781
children
line wrap: on
line diff
--- a/env/lib/python3.7/site-packages/planemo/cwl/cwl2script/setup.py	Thu May 14 16:47:39 2020 -0400
+++ /dev/null	Thu Jan 01 00:00:00 1970 +0000
@@ -1,30 +0,0 @@
-#!/usr/bin/env python
-
-import os
-import sys
-import setuptools.command.egg_info as egg_info_cmd
-import shutil
-
-from setuptools import setup, find_packages
-
-SETUP_DIR = os.path.dirname(__file__)
-README = os.path.join(SETUP_DIR, 'README')
-
-setup(name='cwl2script',
-      version='1.0',
-      description='Compile Common Workflow Languge to shell script',
-      long_description=open(README).read(),
-      author='Common workflow language working group',
-      author_email='common-workflow-language@googlegroups.com',
-      url="https://github.com/common-workflow-language/cwl2script",
-      download_url="https://github.com/common-workflow-language/cwl2script",
-      license='Apache 2.0',
-      py_modules=["cwl2script"],
-      install_requires=[
-          'cwltool >= 1.0.20151013135545'
-        ],
-      entry_points={
-          'console_scripts': [ "cwl2script=cwl2script:main" ]
-      },
-      zip_safe=True
-)