diff fastx_toolkit-0.0.6/src/fastx_trimmer/Makefile.am @ 3:997f5136985f draft default tip

Uploaded
author xilinxu
date Thu, 14 Aug 2014 04:52:17 -0400
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/fastx_toolkit-0.0.6/src/fastx_trimmer/Makefile.am	Thu Aug 14 04:52:17 2014 -0400
@@ -0,0 +1,21 @@
+# Copyright (C) 2008 Assaf Gordon <gordon@cshl.edu>
+#  
+# This file is free software; as a special exception the author gives
+# unlimited permission to copy and/or distribute it, with or without 
+# modifications, as long as this notice is preserved.
+# 
+# This program is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY, to the extent permitted by law; without even the
+# implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
+
+
+bin_PROGRAMS = fastx_trimmer
+
+AM_CPPFLAGS = \
+	$(CC_WARNINGS) \
+	-I../libfastx
+
+fastx_trimmer_SOURCES = fastx_trimmer.c
+
+fastx_trimmer_LDADD = ../libfastx/libfastx.a
+